Our team determined this issue was related to a network problem with Mojang/Minecraft's authentication system. The issue has since resolved itself, and we have not received any further reports.
This issue is now resolved. Thank you for your patience during this time.
No components marked as affected
Resolved
Our team determined this issue was related to a network problem with Mojang/Minecraft's authentication system. The issue has since resolved itself, and we have not received any further reports.
This issue is now resolved. Thank you for your patience during this time.
Investigating
Our team is still investigating this issue. We apologize for the inconvenience and appreciate your continued patience.
Investigating
Our team was notified that players are unable to see other players skins along with receiving public key errors when interacting in chat. We are investigating and will update this issue soon.