Resolved
This incident is now resolved with no new outages to report from the upstream provider.
Thank you for your understanding and patience during the brief outage.
Monitoring
All servers are now back online. We will continue to monitor communications from our upstream provider and post further updates.
Thank you for your continued patience.
Identified
Our upstream provider has been notified of the outage. We will provide updates as we receive them from our provider.
Identified
We are aware of a server outage that is related to our upstream provider. An update will be posted once we've received further information from the provider. For now, no one can connect to our network.