Resolved
This incident is now resolved.
Discord support is now available thanks to our new and improved system!
Thank you for your patience and understanding.
Identified
We are performing brief maintenance on our Discord support system. During this time, players will be unable to create new support tickets.
If you require assistance, please post your message in the #community-help channel.