Resolved
We can confirm that both The Nether and The End worlds are now visible on the map site. This issue is now resolved.
Monitoring
We can confirm that both The Nether and The End worlds are now visible on the map site. This issue is now resolved.
Identified
We’re aware that players are currently unable to view The End and Nether worlds on the map site. Gameplay is unaffected. Our team is investigating and will provide updates as more information becomes available.