Resolved
We can confirm that this issue is now resolved.
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
We are currently aware of an issue where live player markers are not appearing on any worlds in our live world map viewer at maps.trilogymc.net. Our team is actively investigating and will provide an update once a fix has been implemented.