The ASH node is now back online, and maintenance mode has been disabled for both nodes. While our upstream provider may perform additional maintenance later, we do not anticipate any further downtime at this time.
Thank you for your patience and understanding!
Resolved
The ASH node is now back online, and maintenance mode has been disabled for both nodes. While our upstream provider may perform additional maintenance later, we do not anticipate any further downtime at this time.
Thank you for your patience and understanding!
Identified
Our upstream provider tracked the problem down to a malfunctioning hard drive on our ASH node and is swapping it out right now. We don’t expect any data loss, and we’ll drop another update here and in Discord as soon as everything’s back to normal.
Identified
We are aware of a server outage affecting our ASH node, caused by unscheduled maintenance currently being performed by our upstream provider. For now, the network has been placed into maintenance mode to prevent additional outage reports. Further updates will be posted on this page and shared via our Discord server.
We apologize for the downtime and appreciate your patience.